Coreseek®  
 | 首页 | 注册 | 回复 | 搜索 | 统计资料 |                 网站首页产品服务开放源码安装使用常见问题中文手册社区交流联系我们 
全文检索 论坛首页 / 全文检索 /

为什么测试4.1版本的实时索引,在doc下面都能使用,但是php去连接9306连接不

 
lswnba
会员
#1 | 发表时间: 2015 04 13 09:05
回复 
为什么测试4.1版本的实时索引,在doc下面都能使用,但是php去连接9306连接不上
cooldog12
会员
#2 | 发表时间: 2015 12 15 11:24
回复 
coreseek一直没有升级,PHP5.5以上的不支持。我用php5.2连接正常。
q490880
会员
#3 | 发表时间: 2016 01 12 17:17
回复 
我的也是 你解决了吗
coreseek998
会员
#4 | 发表时间: 2016 01 24 14:08
回复 
你是安装在什么环境下的,我mac10.9.5安装都还没有安装上
coreseek998
会员
#5 | 发表时间: 2016 01 24 15:06
回复 
这里边的人咱个这么少呢?????
pengshuang27
会员
#6 | 发表时间: 2016 11 23 10:08
回复 
php5.4.10以下可以试试,高版本php不能连接实时索引。我php5.4.1连接成功,php5.5,php5.6都不支持。
 
回复
Bold Style  Italic Style  Image 链接  URL 链接 
发帖注意:
  • 网址中请去掉http://开头,例如:您需要输入www.coreseek.cn,而不是http://www.coreseek.cn
  • 咨询问题,请贴出详细的操作系统版本、Coreseek版本(Linux环境请给出编译参数)
  • 请仔细查看中文手册和本站安装指南,确认操作正确
  • 请仔细查看常见问题解答,也许你的问题已经有解决方法

» 帐号  » 密码 
发帖前请登陆, 或者 注册 .